Archiv vom 17.9.2014

Frage an die technisch Versierten

17.9.2014

Mein Provider möchte, daß ich von PHP 5.2 auf min. 5.4, lieber noch auf 5.5 wechsle. Ich habe keine Ahnung, was das überhaupt ist, und ehrlich: ich hab’ auch keinen Bock, mich da reinzuknien.
Wenn ich das ändere, ist die Seite weg. Woran kann das liegen (WordPress 4.0, aktuellste Version)? Was soll ich tun (außer Providerwechsel, bitte keine Grundsatzdebatten)?


%d Bloggern gefällt das: